Reachability of some sites

Major incident Other
2020-03-03 13:07 GMT · 1 hour, 49 minutes

Updates

Resolved

Akamai appear to have solved their issue and the sites we were monitoring which were unreachable are now working as expected.

November 4, 2021 · 15:24 GMT
Monitoring

This issue appears to be down to Akamai (a content distribution network) steering visitors to networks which aren’t reachable.

You can try to work around the problem by changing to an alternative DNS resolver. For example if you currently use Google for DNS (ie 8.8.8.8) try switching to Cloudflare (ie 1.1.1.1).

Unfortunately there is nothing we can do to work around this problem for you, as it’s down to the individual site operators and Akamai to resolve.

November 4, 2021 · 15:24 GMT
Monitoring

We are aware that some websites are unreachable at the moment. We are confident this issue is outside of our network and a problem on the wider Internet, however we are monitoring closely and will update this post when we know more information.

November 4, 2021 · 15:24 GMT

← Back