Rothwell Internet Unavailable

Major incident Network Core Rothwell
2022-06-19 15:53 GMT · 1 day, 20 minutes

Updates

Resolved

This incident is now closed. All repair works have been completed and the excavation reinstatement has been completed.

June 20, 2022 · 16:13 GMT
Monitoring

Fibre engineers are still working on site. We haven’t seen any drops in connectivity since things came back up though.

June 20, 2022 · 11:43 GMT
Monitoring

Service has been restored as of 09:16, but engineers are still working on site, and thus we are still at risk.

The Splicers on-site continue to splice the remaining fibres in the 160 fibre cable.

June 20, 2022 · 10:48 GMT
De-escalate

We can now see customer lines starting to reconnect.

If you are still down please try turning your router off and on at the wall socket.

June 20, 2022 · 09:19 GMT
Update

We’re informed splicing work is still ongoing.

To help you understand what this means: Fibre splicing is the process of taking two ends of a glass fibre and welding them in to a single strand. As a new cable has been pulled there will need to splices done at both ends of this new cable for all of the links. A cable can have hundreds of individual fibres.

June 20, 2022 · 08:56 GMT
Update

Repair work has been ongoing overnight. The outage is caused by accidental damage to an underground duct running beneath residential property. The cables were damaged beyond use so the duct has had to be repaired and new cable pulled. This has been completed and we’re informed the next stage (splicing the new cables) is underway.

This particular fibre route is not one of our own, it’s part of a national duct and fibre network used by several ISPs, including 1310 and Sky Broadband. As such we’re limited in the information we can get, but are sharing what we receive as we receive it.

Our apologies for the inconvenience this is causing you. As they have commenced splicing our expectation is services will be restored soon.

June 20, 2022 · 07:35 GMT
Update

The remaining tubes were found to be unusable. New cables have been pulled overnight and fibre splicing has begun.

June 20, 2022 · 07:23 GMT
Update

The fault has been located on a path running underneath a residential garden. A fibre splicing team has been on site since 21:45 working on a repair. There are spare tubes available in the cable bundle and these are currently being tested. We are expecting our next update in 2 hours.

June 19, 2022 · 22:41 GMT
Update

The fault is now understood to be a fibre breakage after the local exchange. A team is on route to locate and repair the damage.

June 19, 2022 · 20:50 GMT
Investigating

Unfortunately the underlying fibre provider are still working to diagnose the source of this issue. We are chasing for further updates.

June 19, 2022 · 19:24 GMT
Investigating

This has been confirmed as part of a larger issue at the local exchange impacting multiple fibre providers in the area. Engineers are continuing to investigate and we’ll update as we learn more.

June 19, 2022 · 16:32 GMT
Issue

We have lost connectivity for our Rothwell customers and are investigating.

June 19, 2022 · 16:09 GMT

← Back