BNG Migration For Off-Net Broadband Customers from 2022-04-06 06:00 BST to 2022-04-06 07:00 BST

Scheduled maintenance Network Core Nationwide FTTx
2022-04-06 06:00 BST · 1 hour

Updates

Update

This work is completed without issue. If you are experiencing any issues please let us know asap through the usual means.

April 6, 2022 · 06:40 BST
Update

This work is commencing now

April 6, 2022 · 06:24 BST
Scheduled

We will be migrating all of our off-net FTTC and FTTP broadband customers to a new gateway system. We are aiming to do this during the window of April 6, 2022 06:00-07:00. We expect this to cause around 10 minutes to complete the work.

During this time your service will disconnect and then reconnect on its own. If anything goes wrong during this maintenance we will roll back to the existing solution.

This work will improve performance for all of our customers and adds additional resilience and capacity.

If by April 6, 2022 07:00 your service is not working as expected please do get in contact with us through the regular means.

March 29, 2022 · 13:14 BST

← Back