Intermittent connectivity problems

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough
2022-01-25 13:02 BST · 1 day, 7 minutes

Updates

Resolved

This issue was effectively worked around around 14.00 yesterday and there has been no service impact since then.

Overnight the fibre damage has been repaired and full connectivity has been restored so this issue is now closed.

January 26, 2022 · 13:09 BST
Monitoring

We have found out this issue is being caused by a major fibre breakage outside of our network area that is impacting multiple providers and so it’s possible we will see ripples from this for a while as other ISPs work around the problems.

January 25, 2022 · 14:07 BST
Investigating

Issues are still ongoing, we are continuing to investigate.

January 25, 2022 · 13:53 BST
De-escalate

We have worked around the problematic provider and services look to returning to normal.

January 25, 2022 · 13:19 BST
Investigating

This has been caused by an outage at one of our transit providers local to one of our datacentre locations. We are working around this provider now.

January 25, 2022 · 13:13 BST
Issue

We are having intermittent issues reaching the wider Internet, all customers will currently be seeing pages sometimes not loading or connections dropping.

We are investigating the issue now and will update here within the next 30 minutes.

January 25, 2022 · 13:03 BST

← Back