UK routing issues impacting your Internet experience

Major incident Other
2021-03-23 15:00 BST · 17 hours, 26 minutes

Updates

Resolved

Update from LINX

LINX LON1 continues to remain stable and has been stable since around 1540 GMT yesterday. Suspension of provisioning of new services and changes on this network still remains for now.

We are going to mark this incident as “resolved” as there is nothing we as 1310 can do in order to impact the resolution. LINX will continue to monitor and when the maintenance window is scheduled to permanently resolve we will monitor the network.

November 4, 2021 · 15:25 BST
Monitoring

An update has been received from LINX in relation to the issues with LON1

Since the last LON1 disruption at approx. 1540 hrs GMT the network has
remained stable. As a result of that previous outage we were able to collect
more data for our vendor TAC who are still in the process of investigating this
issue. Currently we know a trigger of the issue is if any new commits on any
device are made it will affect the L2 forwarding of the device. For this reason
we will continue with the suspension of provisioning new services on LON1.

We expect the connectivity to services which are within the LON1 network to remain stable whilst LINX investigate the issues with their network. There should be no further impact at this time to your services.

November 4, 2021 · 15:25 BST
Monitoring

There is currently a major problem with the London Internet Exchange (LINX) network LON1. LINX is a network which permits ISPs such as 1310 to exchange data with organisations like Amazon, Netflix, Google and other ISPs. They have had ongoing issues since around 12:00 today, and this is manifesting in large chunks of the Internet simply not working, being slow to respond / timing out.

Please check out https://downdetector.co.uk/ for a view of the scale of the problem.

Please be assured this is nothing to do with 1310, and unfortunately there is nothing we can do to work around the issue for you at this time.

November 4, 2021 · 15:25 BST

← Back