Major incident: Edge Routers not announcing
Major incident
Network Core
2026-09-10 03:45 BST
· 8 hours, 28 minutes
Updates
Investigating
September 10, 2026 · 10:27 BST
Engineers have found the routing issue in the network core affecting customers on some suppliers. The team are working on a fix.
Investigating
September 10, 2026 · 09:34 BST
We’re aware some customers on certain suppliers may still have no service. We are investigating this urgently.
Monitoring
September 10, 2026 · 04:33 BST
Our engineers have restored connectivity.
A review of this incident will occur in the coming day(s) and an update will be provided to this ticket with an outcome.
We do not anticipate further event(s) however if they do occur they will also be posted to this ticket.
← Back
1310 Network