Langley Loss Of Service

Major incident POPs Langley
2026-07-29 09:21 BST · 12 hours, 16 minutes

Updates

Investigating

The engineer is onsite and currently liaising with remote support to carry out the card replacement.

We are now transitioning to our out of hours support service.

The next update will be posted around 19:00.

July 29, 2026 · 17:00 BST
Update

The engineers have arrived on site and attempted to re-seat the effected card but unfortunately this has not restored service.

The parts are still scheduled to arrive but at this point there is no ETA for their arrival.

Updates to follow in an hour or upon receipt of further information.

July 29, 2026 · 16:00 BST
Update

Due unforeseen circumstances, the 3rd party engineers have been delayed.

The new ETA on site is 15:30.

Updates to follow in an hour or upon receipt of further information.

July 29, 2026 · 14:59 BST
Update

We are currently awaiting confirmation of arrival of the wholesale vendor’s 3rd party engineers on site.

Updates to follow in an hour or upon receipt of further information.

July 29, 2026 · 13:58 BST
Investigating

The NOC at our wholesale provider have continued to chase the vendor for an update on the ETA for parts and a filed engineer to site. ETA to site today is 13:30.

Updates to follow in an hour or upon receipt of further information.

July 29, 2026 · 13:04 BST
Investigating

Our wholesale provider’s NOC have concluded the conference call with their thrid party vendor. The vendor will now raise PR and FE requests to attend. ETA TBC.

July 29, 2026 · 12:00 BST
Investigating

Our wholesale provider’s have engaged with their 3rd party provider for the card and are currently on a conference call providing node logs and further detail(s) for investigation.

Updates to follow in an hour or upon receipt of further information.

July 29, 2026 · 11:14 BST
Investigating

Our wholesale provider have escalated to their Tier 3 who have been unable to recover the card remotely.

The NOC have engaged with their vendor for further investigations.

Updates to follow within the hour or upon receipt of further information.

July 29, 2026 · 10:20 BST
Update

Our senior engineers have investigated and identified that the issue appears to be in our wholesale supplier’s part of the network.

We have engaged with wholesale supplier and can confirm that they are actively investigating a card failure.

Unfortunately, no estimated resolution time has been provided as of yet.

Updates to follow within an hour or upon receipt of further information.

July 29, 2026 · 09:32 BST
Issue

Senior engineers are investigating an issue affecting services connected to our Langley POP.

Updates to follow upon completion of initial investigations.

July 29, 2026 · 09:21 BST

← Back