Internet reachability failure for some services
Major incident
Network Core
Nationwide City Fibre
Nationwide Ethernet
Nationwide FTTx
Nationwide OFNL
POPs
Basingstoke
Farnborough
Langley
Rothwell
Nine Mile Water
Overton
Telephony (VoIP)
Telephony - Residential
Telephony - Enterprise
Control Panel
Monk Sherborne
2026-07-05 16:47 BST
· 3 hours, 3 minutes
Updates
Update
July 5, 2026 · 17:05 BST
Our team have investigated and we are seeing recovery across the network - Apologies for the inconvenience this has caused for the past 30 minutes.
We will continue to investigate and provide further details.
Our team are monitoring the network for further issues, everything should be restored now.
Issue
July 5, 2026 · 16:47 BST
We are aware of an ongoing incident - our monitoring has detected reachability issues for portions of the internet. Our team is investigating now.
← Back
1310 Network