Slades Farm POP Outage

Major incident Other
2026-06-24 15:43 BST · 19 hours, 40 minutes

Updates

Resolved

The engineers have resolved the issue and have left the area.

All services are confirmed online and working.

If you are continuing to experience issues, please let our support team know via help@1310.io or 0333 300 1310

June 25, 2026 · 11:22 BST
Investigating

Engineers have identified a possible cause and are implementing a solution.

Due to the rising temperatures, this is going to take longer than normal to ensure that the engineers health and safety is maintained.

Apologies for the ongoing issue, we aim to have you restored by mid day. The next update will be at 12:00 or earlier if the issue is resolved.

June 25, 2026 · 09:57 BST
Investigating

Our engineer has arrived on site. Services will be disrupted will testing is performed.

June 25, 2026 · 08:36 BST
Update

After initial diagnostics, 1310 need to deploy an engineer to investigate this further, on site.

As such, we expect to have an engineer on site by 10AM 25/06/2026.

Updates to follow once our initial on site checks have been completed.

June 24, 2026 · 16:56 BST
Investigating

We have been alerted to an issue at the Slades POP causing a total loss of service, affecting all customers on the HiWiFi platform.

This is currently under investigation by senior engineers.

Updates to follow upon completion of initial investigations.

June 24, 2026 · 15:43 BST

← Back