OFNL - Service Outage Post Works
Major incident
Nationwide OFNL
2026-06-04 08:16 BST
· 2 hours, 38 minutes
Updates
Investigating
June 4, 2026 · 08:23 BST
The NOC engineers have identified the issue on a network device and are implementing a fix.
They expect this to be resolved shortly.
Issue
June 4, 2026 · 08:16 BST
We are aware of the issue and our NOC is investigating.
Next update 08:45
← Back
1310 Network