All non-LLU services down

Major incident Network Core Nationwide FTTx
2020-12-04 20:58 GMT · 3 hours

Updates

Monitoring

Service has just come back up, we’re monitoring stability

December 5, 2020 · 00:00 GMT
Monitoring

The network provider has confirmed they do indeed have an issue and are working to resolve it. We’ll update this page when we hear more.

December 4, 2020 · 21:56 GMT
Investigating

We’ve not heard anything from the wholesale network but are continuing to chase them for updates.

December 4, 2020 · 21:45 GMT
Investigating

We’ve raised the issue with the upstream wholesale provider and are waiting to hear back in the next 10 minutes.

December 4, 2020 · 21:19 GMT
Issue

All of our FTTx services outside of Farnborough and Basingstoke have disconnected, early investigation suggests a problem with the wholesale carrier upstream from us.

December 4, 2020 · 21:00 GMT

← Back