Langley - Service Outage

Minor incident POPs Langley
2026-04-14 09:10 BST · 9 hours, 23 minutes

Updates

Resolved

This issue was resolved approximately 16:20 this afternoon by our upstream provider. We have requested a Reason For Outage (RFO) and we will provide this when it is available (up to 10 days).

Our apologies for the issue again, we will look into options to prevent reoccurrence.

April 14, 2026 · 18:31 BST
Update

We had an update from our supplier and they are sending engineers to investigate.

We do not currently have an ETA for service restoration.

As soon as we have an update or ETA for service resolution we will be in touch.

Apologies for the ongoing service disruption.

April 14, 2026 · 15:09 BST
Update

Our engineers have identified the fault being with a provider which connects from our network in Langley and Bearley back to the rest of our network for internet access.

A fault has been raised with them and they are investigating, As soon as we have an update and return to service estimate we will advise.

We are sorry once again on behalf of our supplier for the inconvenience this is causing.

April 14, 2026 · 10:14 BST
Issue

We are aware from our monitoring that Langley is reporting as down.

We have investigations ongoing, local power to our equipment is online and we are raising a fault with our connection provider.

We are sorry for the inconvenience this is causing, we will update shortly.

April 14, 2026 · 09:32 BST

← Back