Outage post OFNL works

Major incident Nationwide OFNL
2026-04-08 06:09 BST · 4 hours, 31 minutes, 1 second

Updates

Monitoring

The port has been up and stable since 06:15.

Your internet should be online and working, I fit is not, please do not reset your router and let our team know via help@1310.io or on 0333 300 1310.

Apologies for the inconvenience OFNLs overrunning maintenance has caused.

April 8, 2026 · 06:43 BST
Investigating

OFNL have been doing maintenance on their network overnight. It was due to finish at 06:00.

Following the maintenance window and bringing back online our monitoring of their hardware we see that our connection to them
Is currently down.

We are raising with the OFNL network operations team and hope to have an update shortly.

Please do not reboot your router.

April 8, 2026 · 06:09 BST

← Back