Switch Reboot - Telehouse North

Minor incident Network Core Nationwide City Fibre Nationwide Ethernet Nationwide FTTx Nationwide OFNL POPs Basingstoke Farnborough Langley Rothwell Nine Mile Water Overton Telephony (VoIP) Telephony - Residential Telephony - Enterprise
2026-02-27 10:57 GMT · 4 hours, 31 minutes

Updates

Resolved

Incident Resolved
The unexpected switch reboot that occurred between 10:45 and 10:50 this morning has been resolved. Services were restored automatically once the device completed its restart cycle, and we have not observed any further instability.

Initial investigation indicates this was an isolated hardware event. We are continuing to review logs and diagnostics to confirm the underlying trigger.

As part of our ongoing network investment programme, we are actively replacing legacy hardware and increasing infrastructure redundancy across our core and access network. This includes staged equipment upgrades and resilience improvements designed to further reduce points of failure.

Over the next three months, we will be carrying out a series of planned maintenance activities to complete this work. Where maintenance is service-affecting, it will be scheduled during off-peak hours and communicated in advance via this status page and an email to your account email address.

We apologise for the disruption caused and appreciate your patience while we continue strengthening the network.

February 27, 2026 · 15:29 GMT
De-escalate

Services are stable and user sessions are logged in.

We apologise again for the outage this morning and we are working to implement changes to prevent repeat issues going forward.

February 27, 2026 · 11:33 GMT
Investigating

The switch has restored and is online - We are seeing some authentication issues with connectivity to our authentication servers.

Our team are actively working to resolve the problem, we are really sorry for the inconvenience this is causing to you if you are affected.

February 27, 2026 · 11:25 GMT
Issue

Our monitoring system has notified us of an unexpected switch reboot in the Telehouse North campus - Services have currently restored after a brief outage and we are investigating the root cause.

It is not expected that this event will repeat itself within a short time window at this time.

February 27, 2026 · 10:57 GMT

← Back