OFNL service outage
Minor incident
Network Core
Nationwide OFNL
2026-01-14 12:52 GMT
· 1 day, 3 hours, 17 minutes
Updates
Resolved
January 15, 2026 · 16:09 GMT
This incident was resolved yesterday, all OFNL connections are currently online and stable.
Investigating
January 14, 2026 · 13:23 GMT
This issue appears to be transiet with routers not connecting after the earlier outage.
The issue has been resolved and we are seeing all expected OFNL customers online.
If your service is not working, please initially reboot (not reset) your router and if this does not resolve it, our support team are ready to help on 0333 300 1310 https://control.1310.io and help@1310.io
Issue
January 14, 2026 · 12:52 GMT
We are seeing some customers traffic not return after the outage. This is affecting approximately 100 services at this time.
We are investigating this fault.
Please do not reboot your router.
← Back
1310 Network