Telehouse East Router Reboot - Locked CPU process

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Nationwide City Fibre Nationwide OFNL
2026-01-07 21:28 GMT · 1 day, 12 hours, 37 minutes

Updates

Resolved

This issue has not reoccured.

This case has been closed, our team will continue to monitor the router closely for the forseeable future.

January 9, 2026 · 10:04 GMT
De-escalate

The router in Telehouse East has rebooted successfully and is showing all the correct expected behavior after it’s reboot.

Apologies for any inconvenience caused, our network team will continue to monitor into the night to ensure correct operations.

January 7, 2026 · 21:31 GMT
Issue

We are aware of an issue with one of our Telehouse East routers which has a number of processes locked at 100% CPU usage.

We have just issued an emergency reboot of this device,

January 7, 2026 · 21:28 GMT

← Back