Outage to Manor Road - Sherborne St John

Minor incident Basingstoke POPs
2026-01-07 14:53 GMT · 2 hours, 40 minutes

Updates

Resolved

All cables and the node in the chamber are reinstalled and all fibre power levels are well within range.

This incident has now been resolved.

January 7, 2026 · 17:32 GMT
Investigating

Engineers have resolved the issue with a broken fibre core within in a node within the network, likely caused by the cold and expansion / contraction.

Engineers have resolved and are verifying all other cores in this node.

January 7, 2026 · 16:35 GMT
Investigating

Engineers have identified and isolated the fault location and are tracking back through the network to find the fibre break point.

Next update 16:30

January 7, 2026 · 15:47 GMT
Investigating

We have dispatched engineers to the area who will begin looking for fibre damage.

Customers affected are all on the same fibre strand and XGSPON port.

Engineer ETA 15:20

Next update: 16:30

January 7, 2026 · 15:12 GMT
Investigating

We have been made aware of reports of an outage affecting Manor Road, Sherborne St John.

Our engineers are actively investigating and an update will be posted at 15:30.

Please do not restart your router.

January 7, 2026 · 14:53 GMT

← Back