OFNL Services - Partial Unavailability

Minor incident Network Core Nationwide OFNL
2025-11-21 20:40 GMT · 4 days, 18 hours, 13 minutes

Updates

Resolved

This incident was resolved on the day and has not re-occured.

November 26, 2025 · 14:53 GMT
Monitoring

This issue is now resolved according to our monitoring and reports from users.

Our apologies for the inconvenience this has caused this evening.

November 21, 2025 · 21:11 GMT
Investigating

Our engineers have isolated the issue and restored connectivity - You should see internet access being restored to all OFNL locations now.

November 21, 2025 · 20:43 GMT
Issue

We are aware of reports of intermittent connectivity on some OFNL sites.

Our engineers are working to restore connectivity as soon as possible.

Apologies for any inconvenience caused during this incident.

November 21, 2025 · 20:40 GMT

← Back