Network Latency Degredation

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2025-10-30 08:15 GMT · 1 week, 6 days, 4 hours, 4 minutes

Updates

Resolved

We believe this issue to now be resolved.

Please email help@1310.io or call 0333 300 1310 if you are still seeing issues.

November 12, 2025 · 12:19 GMT
Investigating

We are aware this is still occurring in parts of the network. The work completed last night to remove a core router and replace it were partially successful with Rothwell remaining on the old router currently.

We are working hard to remove the legacy devices from the network and replace them with higher capacity solutions. This is a complex process and we are working as fast as possible whilst maintaining service availability.

There has been a dramatic uptick in traffic recently which has far surpassed our models and we are bringing new network infrastructure online as fast as possible to cope with the growth.

November 5, 2025 · 21:11 GMT
Issue

Summary
We’re aware of higher than expected latency and jitter affecting some traffic across our network. This is not universal, it impacts some customers to certain destinations rather than all customers or all routes. We’re investigating now.

Impact
Symptoms may include slow page loads, buffering on video calls or streams, and inconsistent pings.
The issue is route specific, you may find some sites or services behave normally while others are impacted.

What we’re doing
Our network team is investigating with upstream providers and internal systems. Due to the complexity of the network, this requires coordinated support and deeper diagnostics.

What you can do
If service is usable, no action is required.
If you need to report a problem, include the destination affected, time observed, and a traceroute or ping sample if possible. This helps us correlate paths quickly.

Next update
We’ll post an update here as soon as we have more detail or a mitigation in place.

October 30, 2025 · 08:15 GMT

← Back