Service Outage - Core network impacting

Major incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell Control Panel
2025-08-31 23:00 BST · 9 hours, 23 minutes

Updates

Resolved

Yesterday at around 23:00, our Farnborough data center (Datum) experienced a loss of its B-side power feed.

While our rack is normally fully resilient, one switch that connects our compute cluster to the network had an issue when the B feed failed.
This made our primary RADIUS servers temporarily unreachable for authentications.
We want to clarify that user sessions re-authenticate intermittently during a connection. It doesn’t mean the user was had a fibre or other problem; it just meant that if a fresh authentication was needed at that moment, it might have been affected. New connections would also have been affected.

We have a redundant RADIUS server located in another Datacenter, however it was unable to service requests from all our routers. In order to resolve this, we will be deploying additional RADIUS servers into the network across 4 total data centres.

We really apologise for the inconvenience this short outage caused.

We understand that any disruption is frustrating. Most sessions were back online quickly, but if anyone is still having trouble this morning, please contact our support team at help@1310.io or call 0333 300 1310.

September 1, 2025 · 08:22 BST
Investigating

We are investigating an incident that is impacting many customers and our core network.

Our engineering team are undertaking diagnostic work to trace the cause of this outage.

We will update this incident when we know which parts of the network and the impacted systems are.

Please be patient whilst we undertake this investigatory work.

August 31, 2025 · 23:30 BST

← Back