West End - Sherborne St John

Minor incident Network Core Basingstoke
2025-05-01 09:22 BST · 2 hours, 33 minutes

Updates

Resolved

Fault resolved. Damage within the fibre network, engineers identified and respliced the affected cables.

May 1, 2025 · 11:55 BST
Investigating

We have identified the issue and engineers are working on resolving now. Expected return to normal service at 13:00

May 1, 2025 · 11:23 BST
Issue

We have received notice that customers in West End Sherborne St John are offline.

We have sent engineers to the area and will provide an update soon.

May 1, 2025 · 09:22 BST

← Back