Routing issues

Major incident Network Core Basingstoke Farnborough
2020-07-14 15:52 BST · 41 minutes

Updates

Resolved

This is now resolved. We had a cascade problem with a routing configuration change that was made. Apologies for any inconvenience this may have caused you.

November 4, 2021 · 15:24 BST
Issue

We are seeing a BGP routing issue in the core of our network which is causing some customers to have no/intermittent access to internet. We’ll update this post as we get more information. Apologies for the inconvenience.

November 4, 2021 · 15:24 BST

← Back