Outage to some locations

Minor incident Other
2025-03-16 11:11 GMT · 1 day, 21 hours, 54 minutes

Updates

Resolved

hardware rebooted and issue resolved.

March 18, 2025 · 09:06 GMT
Issue

We are experiencing an outage to some locations. This is affecting around 30 users.

We have requested a remote hands team reboot the infrastructure and this should be back soon.

March 16, 2025 · 11:11 GMT

← Back