Power Outage / Network Issue at Willsely Warren
Minor incident
POPs
Overton
2025-01-27 09:00 GMT
· 5 hours, 55 minutes
Updates
Resolved
January 27, 2025 · 14:55 GMT
Hardware has been rebooted on site. Issue is now resolved.
Apologies for the inconvenience caused
Issue
January 27, 2025 · 12:21 GMT
We have had reports of loss of internet connectivity at Willsley Warren and the Overton area.
Engineers are investigating the problem, initial reports suggest there could have been equipment damaged by lightning.
The next update will be at 14:00
← Back