Complete outage at Nine Mile Water

Major incident POPs Nine Mile Water
2025-01-13 14:16 GMT · 8 hours, 44 minutes

Updates

Resolved

As of 22:00 this issue has been resolved and services were restored. We have completed 1 hour of monitoring and the service has been stable.

We are awaiting the RFO from our supplier and their sub suppliers / engineers, once available this incident will be updated.

January 13, 2025 · 22:59 GMT
Investigating

We have still yet to have a conclusive update from our supplier. The fault has been isolated to a network segment in Southampton and fibre engineers are currently engaged with isolating the fault and identifying the resolution.

We have no ETA for an update at this time however it is likely to be a protracted repair.

January 13, 2025 · 19:56 GMT
Investigating

Our supplier has stated that they are having a complete outage within the area. They have not confirmed if this is part of the planned power outage (which if it is, will see services restored around 17:00).

We are continuing to work with our supplier to gain an answer to the cause of the outage as well as the resolution they are working on.

Next update due from ourselves around 16:30

January 13, 2025 · 15:33 GMT
Investigating

We have investigated and been notified by our supplier that this is a network wide incident in the local area and we are waiting for the next update so at this time it is a complete network outage.

Next update due at 3pm.

January 13, 2025 · 14:16 GMT

← Back