Internet Disruption / Outage - Sherborne St John

Major incident Network Core Basingstoke
2024-12-12 12:25 GMT · 1 day, 5 hours, 41 minutes

Updates

Resolved

All splicing has been completed and all customer services have been restored.

If your service is still disconnected, please initially reboot your router. If you are still having issues after rebooting your router, please ring the team on 0333 300 1310 or email help@1310.io

December 13, 2024 · 18:06 GMT
Investigating

Splicing update:

One set of splices has been successfully completed. The team are moving onto splicing the final set of cables now and we are expecting a full return to service for affected customers by 5pm.

December 13, 2024 · 16:12 GMT
Investigating

We are splicing the cables now, estimated completed at 4pm with some finishing at around 5pm.

December 13, 2024 · 14:45 GMT
Update

Splicing work is due to begin at 3pm. The engineers are currently verifying the cable exiting the exchange to ensure there isn’t further damage located there before splicing the cables together.

December 13, 2024 · 14:34 GMT
Issue

The team have managed to get through another route and are in the process of pulling in a replacement fibre cable.

Once this cable has been pulled in which we estimate will take about an hour, splicing can take place. When this happens, if your connection is currently live it will be disconnected for up to an hour whilst we resplice the new fibre cable.

We will provide another update when the splicing work begins.

December 13, 2024 · 13:18 GMT
Update

The jetting team are making progress in another duct, a further update will come in about 2 hours time.

Replacement cable is now on site as are required resources to perform the necessary splicing activity when the new cable is installed.

December 13, 2024 · 12:31 GMT
Investigating

Works are continuing on site, the jetters are struggling to make their way through the blocked duct.

We have engaged our civils partner to attend site and begin excavations. We do not currently have an ETA for their arrival.

Unfortunately, we do not currently have an ETA for service restoration. Our apologies for the inconvenience this is causing.

December 13, 2024 · 11:06 GMT
Investigating

Our engineers and the jetting crew are on site now, beginning the work to free up the cable to allow a new one to be installed.

We hope to be able to provide a positive update in about 2 hours, or when significant progress has been made.

Once again, we would like to apologise for the inconvenience this has caused.

December 13, 2024 · 09:33 GMT
Investigating

We have managed to arrange a blockage clearance jetting team to attend site first thing in the morning to attempt to clear the blockage. If this is successful our engineers will be able to pull in new cable and we will be able to restore service.

We will also resume testing the remaining fibre cores which are in the damaged cable to see if there are any which can be used to restore service whilst we organise getting the new cable in.

If the jetting team are unable to get through the blockage, we have a civils team on standby to dig up the road. However this does require co-operation from Hampshire Highways to allow us to close the road short notice as well as get a traffic management team out that can man the closure.

The next update will be at around 9am tomorrow morning when we will have begun attempting to clear the blockage.

December 12, 2024 · 19:02 GMT
Investigating

Engineers have had to stop work for the time being. There is insufficient light and the location means we cannot establish lighting equipment without a road closure which we need to speak to Hampshire highways regarding.

We apologise for the inconvenience this is causing and are working hard to get service restored. However, safety is of paramount importance and we need to ensure our engineers working aren’t in any danger.

The next planned update will be at 19:00 when we hope to be able to share the plan to restore service.

December 12, 2024 · 16:37 GMT
Investigating

We have identified the damage which has been caused to an underground cable on the road entering Monk Sherborne.

The cable has been extensively damaged and there is insufficient length on the cable to be able to make a temporary repair. The engineers have unfortunately identified a blockage which will make installing a new replacement cable difficult and may require the road to be closed whilst we dig up the road to repair it. However we won’t know this until we attempt to pull the new cable in which we are currently working on an engineering solution to deliver.

This is an extensive repair, involving approximately 400m of cable which will need to be replaced. There is a possibility this repair may take several days due to the location and blockage complexity, however we are doing everything we can to complete this as quickly and safely as possible.

This is affecting all properties within Sherborne st John.

December 12, 2024 · 15:50 GMT
Investigating

We have identified the location of the damage between Monk Sherborne and Sherborne St John at the War Memorial. There have been operatives from another ISP working this part of the network this morning and the timing of the damage matches up with when they were working there.

We have engineers verifying the exact location currently, and will be working to resolve service as soon as possible. The location of the issue is challenging due to the tight roads where some of the equipment is located so this repair may be protracted.

Our apologies again for the inconvenience this is causing you, we are working on restoring the service as quickly and safely as possible.

December 12, 2024 · 14:43 GMT
Investigating

We have identified another ISP which is actively installing cable in the same duct network as us. We have identified which cable has been damaged and are currently investigating how far this damage is extending into the network before we can formulate a plan to resolve it.

There are a series of challenges due to the location of this fault and working around another ISPs contracting team.

We will update this ticket at 4pm or when a material change happens if sooner.

Please do not reboot your router, this is an issue for all customers within Sherborne St John. Your connection may be up currently, however it will be unstable whilst we assess the damage and work towards resolution.

December 12, 2024 · 13:43 GMT
Issue

We are aware of customers in Sherborne St John who may be suffering internet access problems. We have dispatched engineers to the village and they will be on site at around 1pm.

We apologise for any inconvenience this may cause and aim to have this resolved soon. Another updated will be posted around 14:00 or when we have further information on the outage.

Please do not reboot your router or fibre modem at this time as you may not get reconnected.

December 12, 2024 · 12:25 GMT

← Back