Langley POP offline

Minor incident Network Core Langley
2024-11-22 11:27 GMT · 3 days, 1 hour, 36 minutes

Updates

Resolved

This has been resolved

November 25, 2024 · 13:03 GMT
Investigating

Service has been restored and the team are investigating what has happened.

November 22, 2024 · 12:37 GMT
Issue

We have been notified the Langley POP is offline

November 22, 2024 · 11:27 GMT

← Back