Access to some websites isn't working

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2024-10-02 10:58 BST · 1 week, 5 days, 6 hours, 24 minutes

Updates

Resolved

This has been resolved and anyone who is seeing the same issue should restart their router.

October 14, 2024 · 17:22 BST
Issue

We are receiving reports from customers that accessing some websites isn’t working from the 1310 internet.

We are investigating the cause and will provide an update shortly.

If you are having issues accessing a website, please let us know by emailing help@1310.io with the address of the website you are trying to reach so we can diagnose the problem.

October 2, 2024 · 10:58 BST

← Back