Hardware failure - affecting some TxRx network sites

Major incident POPs Upton
2024-09-15 11:59 BST · 44 minutes

Updates

Resolved

Issue has been resolved by resetting the hardware.

There is an ongoing scheme of works to remove the legacy connections on the TxRx network to the 1310 network. This will remove this hardware and prevent reoccurance.

We expect this to be completed by the end of October 2024.

September 15, 2024 · 12:42 BST
Issue

We are aware of issues accessing the internet at some TxRx locations. Predominantly Upton.

The issue has been identified as a failing piece of hardware in an aggregation location.

We are engaging with remote engineers to have the hardware replaced and if this does not work it will be replaced.

Our engineers are working to restore service as quickly as possible and we apologise for the inconvenience this has called.

September 15, 2024 · 11:59 BST

← Back