OFNL Major Outage

Major incident Network Core Nationwide FTTx
2024-09-02 09:54 BST · 4 hours, 49 minutes

Updates

Resolved

OFNL have made changes to their network to restore service and we see all our OFNL users back on line. We consider this issue resolved.

If you are still experiencing problems, please contact us.

September 2, 2024 · 14:40 BST
Investigating

OFNL are having a major outage currently. We are investigating with the OFNL network operations centre and will update shortly.

September 2, 2024 · 09:54 BST

← Back