High Latency Connections - Wholesale
Minor incident
Network Core
Nationwide FTTx
2024-08-27 09:58 BST
· 2 days, 11 hours, 35 minutes
Updates
Investigating
August 27, 2024 · 10:11 BST
We have reset every active session on the routers within 1310. Resetting the sessions has brought the latency down from 300+ms to the normal 8-10ms which is typical for the national product.
If your service is still experiencing high latency, please reboot your router. The issue appears to be with a path between the wholesale network and our infrastructure. Reconnecting the session takes a different path around the issue.
Issue
August 27, 2024 · 09:58 BST
We are seeing higher than normal latency on some of our Wholesale infrastructure.
We are investigating this with Zen and will update as soon as we have an answer from them.
Apologies for any inconvenience this may be causing you.
← Back