Tree has taken down power line feeding network equipment

Minor incident Network Core Langley
2024-08-23 07:00 BST · 1 day, 4 hours, 2 minutes

Updates

Resolved

Site is back on mains power. Additional works will be undertaken ahead of the winter months to install additional battery capacity to allow in excess of 12 hours runtime before intervention is required.

August 24, 2024 · 11:02 BST
De-escalate

Approximately 1 hour ago our engineer deployed the generator on site. There is sufficient fuel runtime on site for approximately 24 hours. The generator will need to be refuelled during that time at about 6 hourly intervals.

This will remain the status until power is restored. If additional fuel is required engineers are available over the bank holiday weekend to organise this.

Next update will be restoration of mains power.

August 23, 2024 · 13:40 BST
Update

There has been no update from National Grid regarding when this outage will be restored. Engineers from 1310 have been dispatched to collect power generation equipment and this will be installed within the next 90 minutes.

This will operate the network equipment sufficiently to bring Service back online, however, it is not going to be a permanent power source and there may be interruptions to service.

Apologies again for the inconvenience this has caused

August 23, 2024 · 11:22 BST
Investigating

The power to this location is currently down due to a tree falling. This has taken out a 3phase power supply which feeds the properties where the network cabinet is located. This is causing a complete outage for the whole network area of Langley and Bearley whilst National Grid work to resolve the issue. There is currently no ETA for the power being restored.

We will update this notice throughout the day as we gain more information.

August 23, 2024 · 09:45 BST

← Back