Router issues at Datum Datacentres

Minor incident Network Core Farnborough Langley
2024-07-04 20:46 BST · 3 days, 34 minutes

Updates

Resolved

This issue has been resolved.

The primary issue was down to the removal of OSPF within the routing network in our Datum datacentre location. This caused an outage for a single router which terminates some single homed connections.

This outage lasted about 2 hours whilst the issue was worked and “fixed forward” to prevent the requirement for a second outage window at another date.

In the morning, it was noticed there was a second somewhat related issue whereby some original 1310 customers were using legacy, now decommissioned DNS servers which were reached over part of the old decommissioned Datum network. This was resolved by updating the DNS records that these customers were presented and the issue was localised to about a dozen connections.

We apologise for the inconvenience this will have caused and we are implementing further changes to prevent this from happening again in the future.

July 7, 2024 · 21:17 BST
Investigating

We have identified the root cause of the problem and a fix has been implemented. Traffic is again flowing through the affected routers and the network is beginning to stabalise now.

July 4, 2024 · 21:26 BST
Issue

We are currently experiencing an issue with the network in our Datum datacentre equipment. We have engineers actively working on it and hope to restore service soon.

July 4, 2024 · 20:46 BST

← Back