Internet reachability intermittent

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2024-05-13 09:48 BST · 3 weeks, 2 days, 1 hour, 33 minutes

Updates

Resolved

This incident has been resolved.

June 5, 2024 · 11:22 BST
De-escalate

This problem was traced to an issue with one of our core routers, which has now been worked around. We will need to implement a permanent fix still, however that should not be impacting and we will schedule the work in as soon as possible.

May 13, 2024 · 10:34 BST
Monitoring

The fixed has been deployed and the network has returned to normal traffic levels.

We will continue to monitor throughout the day and will provide updates as needed.

May 13, 2024 · 10:10 BST
Update

We have deployed a fix and are verifying that traffic levels return to normal.

May 13, 2024 · 10:05 BST
Investigating

We are seeing high levels of packetloss across parts of the network. We are investigating the problem and will provide an update as soon as possible.

We believe the window for this outage to have been:
~13th May ‘24 09.30 to 13th May ‘24 10.01

May 13, 2024 · 09:48 BST

← Back