THN Switch Crash

Minor incident Other
2024-04-15 21:55 BST · 37 minutes

Updates

Resolved

Switch has been rebooted.

Traffic is back operational.

We will book maintenance in to remove this device out of the network in the coming weeks.

April 15, 2024 · 22:31 BST
Issue

We are currently aware of an issue with some customer connections where they terminate in this router. We have engineers en route to reboot the device.

This device is being taken out of the network in the coming weeks as it has crashed several times in the last 6 months.

April 15, 2024 · 21:55 BST

← Back