Legacy TxRx network - no authentication possible

Minor incident Other
2024-03-19 08:04 BST · 59 minutes

Updates

Resolved

We believe this incident is now resolved.

March 19, 2024 · 09:04 BST
Monitoring

We have rebooted the infrastructure and the RADIUS services are now serving requests again.

We will continue to monitor for any recurrence of the problem. Apologies for any inconvenience this may have caused.

If your connection is still offline, please reboot your router. If this does not resolve it, please contact support at help@1310.io or 0333 300 1310.

March 19, 2024 · 08:17 BST
Issue

We are seeing authentication issues for customers who’s connections still terminate on the legacy TxRx communications servers.

We are actively working to resolve this problem and hope to have an update soon.

March 19, 2024 · 08:04 BST

← Back