Router reboot in Telehouse North - 30 second interruption in internet connectivity

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2024-02-06 20:59 BST · 6 days, 4 hours, 24 minutes

Updates

Resolved

This incident has been resolved and there are no further issues.

Power problems at Volta were the cause of the upstream routing problems.

February 13, 2024 · 01:23 BST
Investigating

We have been notified by monitoring that a core router in Telehouse North rebooted at 20:52 this evening.

This is unexpected and appears to be a crash / lockup event. BGP took 30 seconds to withdraw the announcements and for the network to converge.

We apologise for any inconvenience this has caused.

February 6, 2024 · 20:59 BST

← Back