Upstream transit issues

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2024-02-03 11:33 BST · 2 days, 4 hours

Updates

Resolved

This has been resolved and we have re-established peering with all our upstream transits.

February 5, 2024 · 15:33 BST
Issue

We are seeing issues with our upstream transit provider in Telehouse North.

We are actively engaging with them to resolve the issue and have shutdown our connectivity to them for the short term. This will have no impact to the 1310 network and we will continue to monitor and update this page with details.

February 3, 2024 · 11:33 BST

← Back