Disney+ not working from some connections

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2024-01-03 18:18 BST · 2 days, 16 hours, 35 minutes

Updates

Resolved

We have been advised by Disney+ that they have resolved the issue on their end and that users on the 1310 internet IPs should have access to their services again now.

January 6, 2024 · 10:54 BST
Investigating

We have been advised by Disney+ that they have resolved the issue on their end and that users on the 1310 internet IPs should have access to their services again now.

January 6, 2024 · 10:53 BST
Issue

We are aware of multiple reports that Disney+ is not permitting users to stream from their services. We have been speaking with Disney+ technical support and Network Operations Centre (NOC) who have advised the following today;

Thank you for reaching out to Disney Streaming Partner Support. My name is William, and I’m following up regarding a geolocation issue reported by our mutual customers. We apologize for the delay in responding to this request. With that said, the IP range provided has been escalated to the appropriate team for actioning, and this request should be completed within three to five business days.

We supply a public GeoIP feed linked against the net blocks which we use for customer connections.

This has now at 18:20 been accepted for escalation by Disney+ to their Tier 2 NOC team.

Unfortunately this is not something we at 1310 can resolve ourselves and we are working with Disney+ to resolve this as quickly as possible.

January 3, 2024 · 18:18 BST

← Back