FTTC and FTTP Failing to connect

Major incident Network Core Nationwide FTTx
2023-11-11 10:37 BST · 20 minutes

Updates

Resolved

This incident has now been resolved and circuits are reconnecting.

We would like to apologise for any inconvenience this outage has caused.

A post mortem update will be provided in due course.

If you find you are still disconnected, please reboot your router / modem. If problems persist, please get in touch with us at help@1310.io or 0333 300 1310.

Best wishes,

1310

November 11, 2023 · 10:55 BST
Issue

We’re aware of an issue with a large portion of customers on Openreach FTTC and FTTP. We’re investigating this fault now and will update this page as we make progress.

November 11, 2023 · 10:37 BST

← Back