Link between Farnborough and Telehouse London

Minor incident Network Core Nationwide Ethernet Langley
2023-10-16 12:00 BST · 1 day, 20 hours, 22 minutes

Updates

Resolved

This incident has now been resolved

October 17, 2023 · 09:21 BST
Investigating

We have deployed a change to allow additional routes between other network locations and Farnborough to permit the traffic to continue whilst the wave is investigated by third parties.

October 16, 2023 · 12:36 BST
Issue

We are seeing the wave down between Farnborough and London. We are working with our third parties to identify the route cause.

This is causing intermittent connectivity as it is coming up and down causing network convergence events leading to a lack of internet connectivity to some locations.

October 16, 2023 · 12:27 BST

← Back