Internet reachability

Minor incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2023-08-07 10:00 BST · 1 hour, 30 minutes

Updates

Post-mortem

This has now been resolved and there is no expected ongoing outages. We will be performing forthcoming out of hours maintenance on the network to implement measures against this in the future.

August 7, 2023 · 13:53 BST
Update

This has just reoccured.

We are working on identifying the cause of the issue and resolving.

August 7, 2023 · 11:05 BST
Retroactive

We have had an issue with an upstream network link out of the London networks.

This has now been resolved after approximately 3 minutes of internet unreachability and we are monitoring. No further issues are expected.

August 7, 2023 · 10:26 BST

← Back