Zen Wholesale Network Outage

Major incident Network Core Nationwide FTTx
2023-07-17 14:15 BST · 1 hour, 16 minutes

Updates

Resolved

Incident has been resolved

We are continuing to monitor for any anomalies.

July 17, 2023 · 15:31 BST
Monitoring

This incident has now concluded.

Services provided by the wholesale network have been online and stable for the past 45 minutes.

If you are still not connected or are having issues, please reboot your router to clear any stale sessions and then give us a call for support.

July 17, 2023 · 15:29 BST
Investigating

We are seeing interruption in some connections depending on where it is originated.

We are continuing to troubleshoot. Some sessions are remaining up at this time.

July 17, 2023 · 14:20 BST
Monitoring

We have seen a drop in connections provided over one of our wholesale partners.

We are investigating this issue.

July 17, 2023 · 14:15 BST

← Back