Intermittent connectivity between Monk Sherborne and Basingstoke exchanges

Minor incident Network Core Basingstoke
2023-06-26 14:56 BST · 2 days, 19 hours, 36 minutes

Updates

Resolved

This has been resolved with a work around in place awaiting maintenance activity to be scheduled on the outbound BGP peerings from Basingstoke Telephone Exchange.

June 29, 2023 · 10:32 BST
Investigating

We are investigating an issue with the network connectivity between Monk Sherborne and Basingstoke telephone exchanges. Some interruptions to your internet access may be experienced.

We apologise for the inconvenience and we hope to resolve shortly.

June 26, 2023 · 14:56 BST

← Back