Lansbury Business Park - Backhaul Service Down

Minor incident Network Core Farnborough
2023-04-21 12:20 BST · 2 weeks, 21 hours, 35 minutes

Updates

Resolved

This has been resolved.

May 6, 2023 · 09:55 BST
Investigating

This appears to have been resolved. We have yet to hear from our third party access however we are seeing light levels return to normal and we can see traffic is flowing over this link and customer traffic is back online.

April 21, 2023 · 14:13 BST
Investigating

Testing has confirmed that the issue appears to be between Farnborough and Lansbury Business Park. Third party engineers are currently being allocated to the task and updates will come as the investigation progresses.

April 21, 2023 · 13:19 BST
Investigating

Our network monitoring has alerted that the backhaul service between Lansbury Business Park and the rest of our network is currently down. We are investigating with our partners and will provide an update when one is available.

April 21, 2023 · 12:20 BST

← Back