Customer connections down

Major incident Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2023-04-08 08:17 BST · 4 hours, 9 minutes

Updates

Resolved

This issues was traced to faulty hardware in Farnborough and has been resolved.

April 8, 2023 · 12:26 BST
Investigating

Our engineering team have identified the issue with a core authentication server and are working to restore it’s functionality. We don’t currently have an ETA but are working hard to restore services.

We advise customers who are still online not to restart or reboot their routers.

April 8, 2023 · 10:58 BST
Investigating

We’ve lost access to hosts in our datacentre which has impacted all of our systems. We’re working to restore access now.

April 8, 2023 · 09:26 BST
Issue

We have multiple reports from around the country that customers have no connection this morning. We’re investigating now and will update here.

April 8, 2023 · 08:18 BST

← Back