Outside fibre incident

Minor incident Network Core Nationwide Ethernet Basingstoke Farnborough
2023-04-03 10:20 BST · 3 hours, 46 minutes

Updates

Resolved

Supplier has confirmed the fault is repaired through replacing the cable and splice

April 3, 2023 · 14:06 BST
Monitoring

Although the supplier hasn’t confirmed it yet, we see this service up and running again which means the fibre repair has happened. We’ll be keeping a close eye on it until we hear for certain.

April 3, 2023 · 13:54 BST
Update

This has been confirmed as a fibre break in the Surrey area. Resolution team has located the fibre fault. Cable preparation done. Spicing will commence shortly.

April 3, 2023 · 12:20 BST
Investigating

An optical LDN (long distance network) link is down between Woking and Farnborough. A technician from our supplier for that leg is en route for onsite investigation.

April 3, 2023 · 12:04 BST
Issue

There has been an as-yet-unidientified incident that has impacted a number of major networks, including Colt who 1310 relies on for a leg of it’s network ring. This has broken resilience on 1310s network and caused a few minutes of noticeable downtime for customers around the Farnborough area.

April 3, 2023 · 11:05 BST

← Back