London Core - THN - Maintenance from 2023-03-04 09:45 BST to 2023-05-06 09:56 BST

Scheduled maintenance Network Core Nationwide Ethernet Nationwide FTTx Basingstoke Farnborough Langley Rothwell
2023-03-04 09:45 BST · 2 months, 2 days, 23 hours, 10 minutes

Updates

Resolved

This has been resolved.

May 6, 2023 · 09:55 BST
Monitoring

This has been resolved.

May 6, 2023 · 09:55 BST
Essential

We are performing essential maintenance this morning on our London Telehouse North datacentre equipment. There will be reduced resilience whilst this work is ongoing. Telehouse East will continue to operate the network whilst this maintenance is completed.

March 4, 2023 · 09:46 BST

← Back