Reduced capacity in Farnborough

Minor incident Network Core Farnborough
2023-02-23 08:45 BST · 1 hour, 48 minutes

Updates

Resolved

The link provider has restored service and both they and us will continue to monitor it.

February 23, 2023 · 10:33 BST
Issue

Our monitoring has informed us that one of our links from Farnborough to London is down, so customers in the Farnborough region will have reduced capacity and may see signs of congestion at busy times.

The provider for the link has told us that the problem is due to an indicent in their network but have not provided more details at this time. We will keep this ticket updated when we hear more.

February 23, 2023 · 09:21 BST

← Back