Reduced capacity due to fibre damage

Major incident Network Core Nationwide Ethernet Basingstoke Farnborough
2023-01-28 08:02 BST · 1 day, 1 hour, 29 minutes

Updates

Resolved

This problem has been fully resolved and traffic is flowing as normal.

January 29, 2023 · 09:31 BST
Issue

Due to fibre damage in the Woking area our backhaul from our Farnborough site is being impaired. This is likely to cause congestion around Farnborough, Basingstoke, and for some of our national ethernet services.

We do not yet have an ETA for repair on this circuit.

Our apologies if this is impacting you. We will update this status post when we know more.

January 28, 2023 · 08:07 BST

← Back